Uploaded image for project: 'Project FiFo'
  1. FIFO-652

Chunter update script has lost ability to determine if update is necessary

    Details

    • Type: Bug
    • Status: Closed (View workflow)
    • Priority: Medium
    • Resolution: Fixed
    • Affects Version/s: 0.6.1, 0.7.0
    • Fix Version/s: 0.7.0
    • Component/s: chunter
    • Labels:

      Description

      Previously when running the counter update script "/opt/chunter/bin/update" it would tell you you are already on the latest version if indeed you were on current version.

      The behaviour now has changed and the script will pull down the same latest version of the GZ file every single time regardless if you are current or not.

      The result of this is a waste of bandwidth and time as well as indicating to the user/updator that they are never up to date regardless of how many times they try and run the update script.

        Attachments

          Activity

            People

            • Assignee:
              kevin Kevin Meziere
              Reporter:
              mark.slatem Mark Slatem
            • Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: