Uploaded image for project: 'Project FiFo'
  1. FIFO-921

Certain LX branded datasets do not pass machine creation stage

    Details

    • Type: Community Support
    • Status: Resolved (View workflow)
    • Priority: High
    • Resolution: Fixed
    • Affects Version/s: 0.7.2
    • Fix Version/s: 0.7.2
    • Component/s: cerberus
    • Labels:
      None
    • Environment:

      current dev

      Description

      When using certain LX branded datasets - when you try and create a machine it transitions to looking for a server then eventually fails. In the cerberus log there is a message we could not find a hypervisor, seriously we tried twice.

      It is important to note that when this happens there is no interaction with any of the counter logs it fails at the fifo level. However trying an earlier LX dataset with the same exact package succeeds.

      I am on platform version: 20151001T070028Z

      Note: my chunter and fifo version are current as of 3 December 2015

      To replicate this failure try and deploy the LX dataset:

      Name: Debian 8
      Version: 20151109
      UUID: 1adf7176-8679-11e5-9ff7-3beedf8060b9

      Should you fail to replicate this please let me know and I can try and replicate the issue and dig through logs for you.

        Attachments

          Activity

            People

            • Assignee:
              heinz Heinz N. Gies
              Reporter:
              mark.slatem Mark Slatem
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: